Announcement

Collapse
No announcement yet.

Forum login issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum login issues

    I don't know if other people are experiencing this same problem but I don't see it posted anywhere so I figured I'd report it:

    When I attempt to login to these forums via my home network I receive the following message:

    Wrong username or password. You have used up your failed login quota! Please wait 15 minutes before trying again...
    Screenshot here: https://i.imgur.com/Sy23dH6.png


    The first time I received this message was the first time I attempted to login for several days. I'm nearly certain that the password used was the correct password, but in any case it was only a single attempt.

    After waiting more than 15 minutes, and getting the same message, then verifying I was inputting the correct password I attempted a password reset. I received the same message with the new password.

    I then noticed a 'Failed login notification on ZoneAlarm Community Forums" email in my inbox. The email states that someone has tried to access my account with an incorrect password and has been blocked. It then provides the IP address of this 'attacker'. I noticed that the IP address was not mine. I used ip-tracker.org to look up the IP and found that the ISP and organization for the IP was listed as 'Check Point Software Technologies LTD.'

    After that I used my phone's data network to access the site and was able to login (first try) with the same credentials I'd been trying on my computer.

    ​​​​​​I have tried the following to login:
    - Normal, using password (failed).
    - Using new password after a password reset (password reset successfully, login failed).
    - Using an alternate account (failed).
    - Creating a new account (successfully). Trying to login with new account (failed).
    - Normal from alternate network (success).

    Summary of issues (these are all 'potential', for all I know I'm the only one affected by this):
    - Legit users are prevented from logging in when using their correct credentials. This appears to be IP based. The same credentials work when used from a different IP.
    - The 15 minute wait before retrying and/or the 5 tries before locking might not be working.
    - Email notice to the account email reports the wrong IP address of the attacker...or checkpoint is triggering its own anti-hack while trying to hack their users.
    Last edited by SirGuySW; December 1st, 2018, 01:22 AM. Reason: Typos

  • #2
    same problem here.
    i had to reset password, and wait 15 minutes to login with my new password

    Comment

    Working...
    X