Announcement

Collapse
No announcement yet.

Zaess 15.6.028.18012

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zaess 15.6.028.18012

    I can't install the latest version ZoneAlarm Extreme Security 15.6.028.18012
    error 1603.
    (I uninstalled the previus version with clean tool)
    any help
    thanks
    Attached Files

  • #2
    HI and welcome back,

    have you tried to browse through the solutions posted here on error 1603?
    There are several suggestions, from incomplete removal of parts of ZA to trying to install ZA in the default location (C:\)

    Fax
    Last edited by fax; May 7th, 2019, 12:19 PM.

    ZoneAlarm Extreme Security
    Click here for ZA Support
    Monday-Sunday 24x7

    Comment


    • #3
      Hi
      I will try ,the solutions posted here
      Thank you

      Comment

      Working...
      X