Announcement

Collapse
No announcement yet.

VMWare Bridging Mode Blocked

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VMWare Bridging Mode Blocked

    Hello,

    Does anyone have any knowledge of how to set up ZoneAlarm to work with VMWorks Virtual Network Editor (VNE)?

    I am unable to configure VNE to allow bridging and I am sure ZoneAlarm is responsible as I can enable and configure bridging if I uninstall ZoneAlarm first and reinstall afterwards.

    I can open VNE and add a network, but when I select bridging mode I get an error saying there are "...no un-bridged host network adapters"

    Unfortunately I cannot just exit it,I have to uninstall !!

    If am using ZoneAlarm Extreme Security 15.4

    If anyone has any suggestions, I'd be greatful.

    Thanks

  • #2
    Hello and welcome!
    If you search for VM in here you will see that ZA does not support configurations with VM in-between.
    You may look at the ZA logs and see if you see under the various logs sections anything recurring at the time of you select bridging mode. May it will give you some hints on what ZA blocks.

    I am quite sure this has not changed with the latest version ZA Extreme 15.6 but you could eventually try.

    Sorry,
    Fax

    ZoneAlarm Extreme Security
    Click here for ZA Support
    Monday-Sunday 24x7

    Comment


    • #3
      Thanks for this.

      I've checked logs and there doesn't appear to be any entries at the time of selecting bridged mode.

      I guess ultimately I'll have to look for a different anti-virus

      Comment


      • #4
        You're welcome!
        ​​​​​​Fax

        ZoneAlarm Extreme Security
        Click here for ZA Support
        Monday-Sunday 24x7

        Comment

        Working...
        X