Announcement

Collapse
No announcement yet.

HELP ZoneAlarm not uninstallled correctly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP ZoneAlarm not uninstallled correctly

    I tried a trial version of ZoneAlarm.
    I am not sure what happned but the antivírus stopped working, In the tray notification área it would say "Initialazting" but never would load the antivírus.
    So I decided to uninstall it, and something went wrong during this. I have some folders left behid that I can't delete C:\Program Files (x86)\CheckPoint\Endpoint Security, and 5 services relating to this.
    I tried to reinstall, after noticing this, hopin it could fix the issue, but still no antivírus working, it stays in the inizitalizing stage forever. Tried to unisntall again, but same result, services and folders left behind.
    Can you provide me with na uninstall tool or something?

  • #2
    Hi Belva,

    You could try the Zone Alarm clean uninstall utility:

    https://support.zonealarm.com/hc/en-...Alarm-software

    see step 9 to download clean.exe

    This may not solve your original problem but should get you back to square 1 where, if you're brave enough, you might wish to try installing the trial again.

    Good luck.

    Philip

    Comment


    • #3
      It didn't work.
      I manually disable the services using msconfig.They all seem to be related with rasonware protection and sand blast.
      Is there an uninstaller for this?

      Comment


      • #4
        Hi Belva

        Sorry to hear that clean.exe did not solve your deinstallation problem. I recommend that you contact ZoneAlarm technical support and seek their help.

        I also have problems with the new ransomware protection now built into ZoneAlarm. In my case it is with the general background resource consumption and slowdown of the system and a particular application that now takes about 2 -3 minutes to start up rather that 10-20 seconds previously. If I disable the ZaAntiRansomware program at startup the slowdown and application startup issues go away proving that ZaAntiRansomware is the problem. I will be also be contacting ZA technical support over this.

        Best regards,

        Philip Statham

        Comment


        • #5
          Hello!

          Did you activated also the antikeylogger?? I have experienced the same problem after few days of having activated the antikeylogger in ZA Extreme (may be its totally unrelated, just curious to know). The best would be to contact ZA support and report about the problem. They may have a workaround to remove those left overs? I have also seen that the current ZA removal tool does not take care of removing properly the ZA AntiRansomware part.

          Otherwise if you have to do it yourself then you need to boot your system in SAFE MODE and manually remove the folders/files. You will need also to manually remove the CheckPoint and ZA related services (cmd --> SC delete 'name of the service') see detailed guidance here: https://www.ghacks.net/2011/03/12/ho...es-in-windows/

          After the above, Ideally, you should try to install again ZA Extreme and then remove it from the normal WIN control panel to be sure to have a clean state.

          ZoneAlarm Extreme Security
          Click here for ZA Support
          Monday-Sunday 24x7

          Comment


          • #6
            Originally posted by fax View Post
            Hello!

            Did you activated also the antikeylogger?? I have experienced the same problem after few days of having activated the antikeylogger in ZA Extreme (may be its totally unrelated, just curious to know). The best would be to contact ZA support and report about the problem. They may have a workaround to remove those left overs? I have also seen that the current ZA removal tool does not take care of removing properly the ZA AntiRansomware part.

            Otherwise if you have to do it yourself then you need to boot your system in SAFE MODE and manually remove the folders/files. You will need also to manually remove the CheckPoint and ZA related services (cmd --> SC delete 'name of the service') see detailed guidance here: https://www.ghacks.net/2011/03/12/ho...es-in-windows/

            After the above, Ideally, you should try to install again ZA Extreme and then remove it from the normal WIN control panel to be sure to have a clean state.
            Hi,
            Yes I have activated ZA antikeylogger. Maybe that's what made the antivirus unable to start and always stuck in initialization. I gave up on the ZoneAlarm support chat, there should be a way to contact more people that are more into how ZoneAlarm works, like close to developers or so.

            Comment


            • #7
              Thank you very much for taking the to report back. In principle ZA support, after troubleshooting the issue with the users, may escalate the problem directly to development team but I understand that the process is not straightforward and it may take time. My personal conclusion (only based on two cases ) is that if you plan to install ZA again you need to stay away from the anti-keylogger option as it seems to break one of more of the other ZA components. The problem is that it does happen only after sometime and therefore it will be difficult to diagnose and fix.
              Last edited by fax; July 8th, 2019, 04:31 AM.

              ZoneAlarm Extreme Security
              Click here for ZA Support
              Monday-Sunday 24x7

              Comment


              • #8
                Hi,

                I recommend that you contact support, I think they have a workaround to help you install Zonealarm Extreme without the anti-ransomware part if you're having issues with it, they also have new removal tool that removes the ransomware components.

                Hope this helps.

                Comment


                • #9
                  Hi

                  To remove or unistall ZA ransomware completely, use the Clean-beta.exe from this link

                  download.zonealarm.com/bin/free/support/download/CLEAN-BETA.exe

                  Comment

                  Working...
                  X