Announcement

Collapse
No announcement yet.

Failure to resume after sleep with Latest ZA and Windows versions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failure to resume after sleep with Latest ZA and Windows versions

    I have a desktop and a portable, both fully updated windows-wise and both with ZA. After updating to 1903 on my portable last week...I cannot resume from sleep. After trying to resume I get a blank screen except I can see the mouse pointer. I am forced to reboot. My desktop exhibits the same behavior. One is Dell the other Lenovo. Zonealarm is fully updateed...I even uninstalled and reinstalled to get to 15.6.121.18102 on my portable...my desktop has the free version. WEhen I uncheck load ZA at startup and then reboot--I can resume, and could resume before updating...so there is unmistakably an issue with the latest versions of windows and ZA.

    I have left the WIFI connection off, booted, slept, and resumed...no go. Assuming Windows is aware that there was no internet (or other) connection...it shouldn't be an issue of a program getting blocked from the internet.

    The only oddity on my end is hat I don't use the "microsoft catalog". I never have, yet it worked fine until the latest update. I have gone through and given full 'trusted' access to all the Microsoft programs in the list and marked them all as "super". it did not help.

    Can someone advise what program or setting I need to get these two to play nice together?

    Thanks.

  • #2
    Check sleep function under power options, it maybe set to disable the hard drive. This could be the issue.
    Best regards.
    oldsod

    Comment

    Working...
    X