Announcement

Collapse
No announcement yet.

Want To Revert Back To Previous Extreme Security Version

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Want To Revert Back To Previous Extreme Security Version

    I recently installed ZoneAlarm Extreme Security (paid subscription) v. 15.1.501.17249 over v. 15.0.159.17147 on a Windows 7 PC.

    Since that time, my Usenet newsreader (XanaNews 1.20) has been giving me "Pipeline out of sequence" errors. So, I would like to revert back to v. 15.0.159.17147 to verify that ZA's v. 15.1.501.17249 is indeed causing this problem.

    I have no problem doing a Google search for "ZoneAlarm Extreme Security" and "15.0.159.17147" but how safe are those sites that offer such version for download? Does ZoneAlarm/Zone Labs perhaps have a place where I can download v. 15.0.159.17147?

  • #2
    Re: Want To Revert Back To Previous Extreme Security Version

    Sorry all user here, best is to contact the official ZA technical support and ask them directly.

    Thanks,
    Fax

    ZoneAlarm Extreme Security
    Click here for ZA Support
    Monday-Sunday 24x7

    Comment


    • #3
      Re: Want To Revert Back To Previous Extreme Security Version

      Originally posted by fax View Post
      Sorry all user here, best is to contact the official ZA technical support and ask them directly.

      Thanks,
      Fax
      Ok, I will do that.
      Has anyone else had this "Pipeline out of sequence" problem with their Usenet newsreader?

      Comment


      • #4
        Re: Want To Revert Back To Previous Extreme Security Version

        Originally posted by tb75252 View Post
        Ok, I will do that.
        Has anyone else had this "Pipeline out of sequence" problem with their Usenet newsreader?
        The problem seems to be an incompatibility between XanaNews 1.20 and ZoneAlarm Extreme Security 15.1.501.17249.

        I re-installed v. 15.0.159.17147 and the "Pipeline out of sequence" problem has disappeared.

        Before re-installing v. 15.0.159.17147, I tried tweaking v. 15.1.501.17249 but could never make it to work with XanaNews.

        Perhaps somebody more experienced can figure out how to tweak v. 15.1.501.17249 in order to make it work with XanaNews.

        Comment


        • #5
          Re: Want To Revert Back To Previous Extreme Security Version

          Originally posted by tb75252 View Post
          The problem seems to be an incompatibility between XanaNews 1.20 and ZoneAlarm Extreme Security 15.1.501.17249.

          I re-installed v. 15.0.159.17147 and the "Pipeline out of sequence" problem has disappeared.

          Before re-installing v. 15.0.159.17147, I tried tweaking v. 15.1.501.17249 but could never make it to work with XanaNews.

          Perhaps somebody more experienced can figure out how to tweak v. 15.1.501.17249 in order to make it work with XanaNews.
          Hi;

          here is my Suggestion to you,

          If ZA Extreme 15.0.159.17147 worked fine with XanaNews, and ZA Extreme 13.1.501.17249 is now incompatible, you may have better luck contacting the Support site for XanaNews and letting them know of you experience with both versions of ZA Extreme, just maybe they can make a change in XanaNews that fixes the incompatibility? it is worth a try to contact XanaNews with your details..

          Regards,
          GeorgeV
          ZoneAlarm® Extreme Security


          Click here for ZA Support
          Monday-Sunday 24x7 Hours
          Closed on Holidays

          Comment

          Working...
          X