Help!
Every few minutes I get an alert from ZA saying Firefox is trying to communicate with Explorer.exe, I deny and Firefox functions normally but it keeps happening despite having the remember this setting checked.
Any ideas?