Announcement

Collapse
No announcement yet.

After update, POST screen at powerup - Coincidence?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • rjolbrich
    started a topic After update, POST screen at powerup - Coincidence?

    After update, POST screen at powerup - Coincidence?

    Hello,
    I just updated to ZA free 15.3.060.17699 (Antivirus OFF). Now, as I
    power up I get a POST screen that disappears after 30 seconds followed
    by a successful boot. My computer seems OK even with Check Point
    Sand Blast Threat Emulation and Endpoint Forensic Recorder each gobbling
    up 40MB of memory and somewhat slower startup. Here's my other info:

    Custom 10-yr old machine, Gigabyte motherboard
    Core 2 Duo, 2 GB memory, Win 7 Pro
    Norton Security 22.14.2.13 (firewall OFF, exploit protection ON)
    Malwarebytes Free 3.5.1.2522 ( realtime protection OFF)

    Is there any chance that the update causes the POST screen?

    Thanks

  • rjolbrich
    replied
    Re: After update, POST screen at powerup - Coincidence?

    It's NOT a ZA issue. Intermittent POST screen has returned.
    Common sense coincidence. I have flaky hardware.

    Leave a comment:


  • rjolbrich
    replied
    Re: After update, POST screen at powerup - Coincidence?

    It's definitely a ZA issue. Removing ZA and reinstalling an older version
    removes the POST screen appearance.

    Thanks

    Leave a comment:


  • rjolbrich
    replied
    Re: After update, POST screen at powerup - Coincidence?

    It's definitely a ZA issue! I removed ZA and the POST screen did not appear
    at powerup. Next, I installed an older version of ZA free and the POST
    screen still did not appear at powerup. Any thoughts?

    Thanks

    Leave a comment:

Working...
X